Если в доп.поле указан ноль/0, то значение не выводитсяв шаблоне
Страницы: 1
Если в доп.поле указан ноль/0, то значение не выводитсяв шаблоне, DLE 10.1
Если в дополнительном поле (тип - одна строка) указать значение ноль (цифрой), то оно не выводится в шаблоне.

Значение ноль сохранено в базе, но при [xfgiven_Х][xfvalue_Х][/xfgiven_Х] не выводится.

В моем же случае это необходимо. Подскажите решение.
Не подписываюсь на темы, так что не слежу за вопросами, которые вы оставляете в топике после меня. Если нужно получить ответ, пишите в ЛС с указанием ссылки на мой комментарий.
Страницы: 1
Похожие темы:
Читают тему (гостей: 1, пользователей: 0, из них скрытых: 0)
Новые темыОбъявленияСвободное общение
02:40 На каком движке проще всего организовать образовательный сайт для детей? 
21:43 Telegram введет монетизацию для владельцев каналов 
18:52 Хочу ИКС 1000 сколько нужно вложить в сайт? 
18:40 АП ИКС 13.08.2022 | Апдейт Яндекс ИКС 13 августа 2022 
16:33 Откуда мейл берет адрес компании? 
16:31 alex rank 
12:19 Занять высокие позиции в Гугл 
11:59 Google Voice - OLD аккаунты "SMS и звонки" 
11:56 Affiliate Top - партнерская программа нового уровня 
22:39 A-Parser 1.1 - продвинутый парсер поисковых систем, Suggest, PR, DMOZ, Whois, etc 
18:34 Ural-obmen.ru — выгодный сервис обмена 
18:27 Obama.ru - безопасный обмен криптовалют и электронных денежных средств 
18:07 - Вечные ссылки с трастовых сайтов 2024 проверен FastTrust 
16:41 ezotraff.ru - Купим ваш эзотерический трафик 
04:33 Точные прогнозы на футбол 
22:19 37 противникам прививок от COVID грозят уголовные дела 
22:04 ФАС сделала замечания "Яндекс Такси" из-за цен 
21:49 Курс доллара упал ниже 85 рублей 
21:42 "Пенсия" вас поджидает за углом 
12:01 С юмором по жизни! 
19:39 Добро пожаловать в цифровой мир...